Next Matter

Users being logged out after refresh
Resolved·Degraded performance

The team has identified the issue and applied a fix.

Tue, Jul 15, 2025, 01:27 PM
(2 months ago)
·
Affected components
Updates

Resolved

The team has identified the issue and applied a fix.

Tue, Jul 15, 2025, 01:27 PM

Investigating

Our team is currently still investigating the issue.

Tue, Jul 15, 2025, 12:04 PM(1 hour earlier)

Investigating

We are seeing reports of users being logged out after refreshing the page and currently investigating the issue.

Tue, Jul 15, 2025, 10:50 AM(1 hour earlier)