Next Matter

Issues with logging in
Resolved·Partial outage

This issue has been resolved.

Mon, Jul 14, 2025, 01:48 PM
(2 months ago)
·
Affected components
Updates

Resolved

This issue has been resolved.

Mon, Jul 14, 2025, 01:48 PM

Identified

Our team has identified the issue, and a fix is being deployed to our production systems.

Mon, Jul 14, 2025, 01:24 PM(23 minutes earlier)

Investigating

We are currently investigating an issue which is causing some users not being able to log in with Google Chrome browser.

Mon, Jul 14, 2025, 12:52 PM(31 minutes earlier)