Next Matter

Degraded performance and load times
Resolved·Degraded performance

This issue has been resolved.

Thu, Jul 3, 2025, 11:00 AM
(2 months ago)
·
Affected components
Updates

Resolved

This issue has been resolved.

Thu, Jul 3, 2025, 11:00 AM

Monitoring

Performance has improved and we are monitoring the situation.

Thu, Jul 3, 2025, 09:33 AM(1 hour earlier)

Investigating

Performance has started to improve, we're still investigating the cause.

Thu, Jul 3, 2025, 09:07 AM(26 minutes earlier)

Investigating

The Next Matter application is currently experiencing degraded performance and extended load times. Our team is investigating the issue.

Thu, Jul 3, 2025, 08:52 AM(14 minutes earlier)