Back to overview
Downtime

Next Matter is unavailable

Apr 04 at 01:26pm UTC
Affected services
Next Matter Application
Next Matter API

Resolved
Apr 04 at 01:57pm UTC

Next Matter Application and Next Matter Public API are fully operational again.

Updated
Apr 04 at 01:50pm UTC

We've applied a fix and are monitoring the situation.

Updated
Apr 04 at 01:42pm UTC

We've identified the core issue and are working on a fix.

Created
Apr 04 at 01:26pm UTC

Next Matter is currently unavailable and we're investigating the issue.